PS Data Doctor Menubar
Previous Topic  Next Topic 

The PS Data Doctor Menubar gives you access to all the functions available.

As you click on each item on the menu bar you will see a pull-down menu appear, showing you the options available in each menu.

Chapter Contents

File Menu

Statistics Menu

Data Menu

Settings Menu

Help Menu

© Handheld Systems Ltd  - www.pocketsurvey.net - Tel: 0844 8044 192