PS Data Manager Menubar
Previous Topic  Next Topic 

The PS Data Manager Menubar gives you access to all the functions available.

As you click on each menu bar item you will see a pull-down menu appear, showing you the options available in each menu.

Chapter Contents

File Menu

Reports Menu

Data Menu

Import Menu

Export Menu

Process Menu

Tools Menu

Settings Menu

Help Menu

© Handheld Systems Ltd  - www.pocketsurvey.net - Tel: 0844 8044 192